Elevated errors on requests to Claude 3.7 and 3.5 Sonnet

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 22:45 UTC

Identified

Anthropic API is experiencing elevated errors to Claude 3.7 and 3.5 Sonnet. Other models should still work in Cascade. See https://status.anthropic.com/
Posted Apr 16, 2025 - 19:40 UTC
This incident affected: Cascade.