Authentication under heavy load

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 22:48 UTC

Monitoring

A fix has been applied and we're monitoring error rates.
Posted Apr 09, 2026 - 20:54 UTC

Investigating

We are investigating degraded performance with our auth provider. Please retry if you're unable to log in.
Posted Apr 09, 2026 - 20:47 UTC