Elevated errors on requests to Claude 4

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 19:41 UTC

Investigating

Due to rate limits, Claude 4 might not work in Cascade right now.
Posted Jun 24, 2025 - 16:31 UTC
This incident affected: Cascade.