Gemini Outage

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:52 UTC

Identified

Due to an outage with Google Cloud, Gemini models are not working in Cascade right now.
Posted Jun 12, 2025 - 18:18 UTC
This incident affected: Cascade.