Gemini Pro 2.5 API Outage

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 01:41 UTC

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 01:07 UTC

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 01:06 UTC

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 00:51 UTC
This incident affected: Cascade.