Network Outage

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted May 13, 2025 - 00:09 UTC

Update

We are continuing to monitor for any further issues.
Posted May 12, 2025 - 23:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 23:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 12, 2025 - 23:47 UTC
This incident affected: Cascade and Autocomplete, Supercomplete, Command.