Extension download issues

Incident Report for Windsurf

Resolved

We have changed the marketplace to a mirror of OpenVSX as a workaround - please update to version 1.7.1.
Posted Apr 25, 2025 - 04:46 UTC

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 23:55 UTC

Update

This issue seems to be persisting longer than expected--you can follow along and look for potential fixes & workarounds here: https://github.com/eclipse/openvsx/issues/1187
Posted Apr 23, 2025 - 22:12 UTC

Investigating

Searching and downloading extensions may experience issues as open-vsx faces problems
Posted Apr 23, 2025 - 17:44 UTC
This incident affected: Cascade and Autocomplete, Supercomplete, Command.