Elevated error rates for Claude 3.7 Sonnet

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 19:00 UTC

Identified

We have hit our capacity limits with Anthropic for this model. We're working with Anthropic to get this limit raised. For now either try again later or select a different model.
Posted Mar 17, 2025 - 14:39 UTC
This incident affected: Cascade.