Registration disabled

Incident Report for Windsurf

Resolved

This incident has been resolved.
Posted Apr 26, 2026 - 23:35 UTC

Identified

We've identified an issue with new user registration and are working on mitigating.
Posted Apr 26, 2026 - 20:32 UTC